Page MenuHomeSolus

KDE Connect
Closed, WontfixPublic

Description

Homepage: https://community.kde.org/KDEConnect

Open source: yes

Source:
https://cgit.kde.org/kdeconnect-kde.git
http://download.kde.org/stable/kdeconnect/

Description:
KDE Connect is a project that aims to communicate all your devices. For example, with KDE Connect you can receive your phone notifications on your computer, or just use your phone as a remote control for your desktop. To achieve this, KDE Connect implements a secure communication protocol over the network, and allows any developer to create plugins on top of it. Currently there are KDE Connect clients on KDE, Android and Blackberry, and soon we will support iPhone as well.

Motivation: It offers a modern solution to exchange information ( link ) your desktop-pc to your smartphone.

Event Timeline

zno_oze created this task.Dec 21 2016, 9:34 AM
JoshStrobl closed this task as a duplicate of T464: KDE Connect .Dec 21 2016, 9:36 AM
JoshStrobl closed this task as a duplicate of T400: KDE Connect.
zno_oze reopened this task as Open.Dec 21 2016, 9:38 AM
zno_oze updated the task description. (Show Details)
JoshStrobl closed this task as Wontfix.Dec 21 2016, 9:41 AM
JoshStrobl claimed this task.
JoshStrobl added a subscriber: JoshStrobl.

Don't reopen tasks.

JoshStrobl changed the edit policy from "All Users" to "Triage Team (Project)".Dec 21 2016, 9:41 AM