Page MenuHomeSolus

xorg-driver-input-synaptics update broke tap to click
Closed, ResolvedPublic

Description

Hello
the last xorg-driver-input-synaptics update on unstable to 1.9.0 broke tap to click on my laptop touchpad.
I investigated the issue and it is fixable by moving /usr/share/X11/xorg.conf.d/70-synaptics.conf to /usr/share/X11/xorg.conf.d/50-synaptics.conf as it was before the update.
Furthermore since I also had issues after the last update of xorg-driver-input-libinput, I tested and confirmed that on my machine the tap to click functionality only works if the xorg-driver-input-synaptics conf is loaded before the conf for xorg-driver-input-libinput.

Event Timeline

taaem created this task.Dec 19 2016, 1:17 PM
JoshStrobl triaged this task as Normal priority.Dec 21 2016, 9:26 AM
JoshStrobl moved this task from Backlog to Package Fixes on the Software board.
JoshStrobl changed the task status from Open to In Progress.Dec 21 2016, 1:17 PM
JoshStrobl closed this task as Resolved.
JoshStrobl claimed this task.