Page MenuHomeSolus

Package Request to add Pulseaudio DLNA to the repositories.
Closed, DuplicatePublic

Description

Name: pulseaudio-dlna
Homepage: https://github.com/masmu/pulseaudio-dlna
Why should this be included in the repository?: It allows users to 'cast their audio to their DLNA or Chromecast setups at home using an intuitive interface.
Is it Open Source: yes
Link to source tarball/zip file: https://github.com/masmu/pulseaudio-dlna/archive/0.5.2.tar.gz

Event Timeline

sankasan created this task.Nov 15 2016, 7:19 AM

Combining this application with something similar to this gnome-shell extension makes it even better :)

https://extensions.gnome.org/extension/751/audio-output-switcher/

JoshStrobl closed this task as a duplicate of T1282: pulseaudio-dlna.Nov 15 2016, 7:39 AM