Page MenuHomeSolus

Timeshift
Closed, DuplicatePublic

Description

Name: Timeshift
Homepage: http://www.teejeetech.in/p/timeshift.html

TimeShift for Linux is an application that provides functionality similar to the System Restore feature in Windows and the Time Machine tool in Mac OS. TimeShift protects your system by taking incremental snapshots of the file system at regular intervals. These snapshots can be restored at a later date to undo all changes to the system.

Open Source: Yes

https://launchpad.net/~teejee2008/+archive/ubuntu/ppa/+files/timeshift_16.10.6~349~ubuntu16.04.1_amd64.deb
https://launchpad.net/~teejee2008/+archive/ubuntu/ppa/+files/timeshift_16.10.6~349~ubuntu16.04.1.tar.xz

Event Timeline

drohm created this task.Nov 8 2016, 4:48 AM
JoshStrobl closed this task as a duplicate of T220: Timeshift.Nov 8 2016, 6:00 AM
drohm added a comment.Nov 8 2016, 3:29 PM

Apologies, thought I searched for it.