Page MenuHomeSolus

ADB & Fastboot
Closed, DuplicatePublic

Description

I realize that these are included in Android Studio, however not everyone develops apps, and thereby not everyone who needs ADB and Fastboot should have to download Android Studio just so that they could flash a custom ROM on their device.

Event Timeline

moriel5 created this task.Nov 6 2016, 9:51 AM
moriel5 updated the task description. (Show Details)

Yeah, a simple package like This AUR package or just the command line tools would be nice.

JoshStrobl closed this task as a duplicate of T150: android tools.Nov 6 2016, 1:37 PM
sudo snap install android-studio --classic

et voila!

AvdN added a subscriber: AvdN.Aug 23 2018, 11:47 AM
sudo snap install android-studio --classic

et voila!

Maybe my French is not good enough, but the above does not give you adb ( it said android-studio 3.1.4.0 from 'snapcrafters' installed)

Once you start Android studio, it will install all your tools in your home folder under ~/Android/Sdk/platform-tools

Navigating inside this directory, you will see adb & fastboot and other tools supplied by Android-Studio.