Page MenuHomeSolus

Simplenote Package Request
Closed, DuplicatePublic

Description

Hello,

I would like to see if Simplenote can be added to the repositories. I use this as my main note taking applicant and it would be nice to be able to have a native application instead of using the web client all the time.

Thank you for taking the time to look at this request.

Related Objects

Mentioned Here
T571: Simplenote

Event Timeline

RaspberryRye updated the task description. (Show Details)Nov 2 2016, 7:37 PM

Name: Simplenote
Homepage: https://simplenote.com/
Open Source: Yes
Tarball: https://github.com/Automattic/simplenote-electron/releases/download/v1.0.5/Simplenote-linux-x64.1.0.5.tar.gz

It's just Electron though. So not much difference from the web app?

Oh, um. No I guess not. Thank you for replying! The web app is fine for me then!

It was already rejected (T571)

JoshStrobl closed this task as a duplicate of T571: Simplenote.Nov 3 2016, 7:12 AM