Page MenuHomeSolus

Duplicate Entries in "Open with..." Dialogs
Closed, ResolvedPublic

Description

Creating this ticket to combine reports of this issue.

Issue: Certain applications end up having multiple entries in "Open with...." dialogs in Nautilus.

Affected Packages:

  • Krita
  • Wine

Event Timeline

JoshStrobl updated the task description. (Show Details)Dec 21 2016, 2:41 PM
JoshStrobl updated the task description. (Show Details)Dec 21 2016, 6:14 PM
JoshStrobl updated the task description. (Show Details)

Can't reproduce issue with WINE. Only wine ships with a .desktop file, note I specifically mention a singular .desktop file and while it handles multiple MimeTypes, that won't cause it to show up multiple times in Nautilus.

JoshStrobl closed this task as Resolved.Dec 26 2016, 11:50 PM
JoshStrobl claimed this task.