Page MenuHomeSolus

Oolite
Closed, DuplicatePublic

Description

Name: Oolite
Homepage: http://www.oolite.org/
Open Source: Yes
Source tarball/zip file: https://github.com/OoliteProject/oolite/releases/download/1.84/oolite-1.84.linux-x86_64.tgz
Description: Elite clone

Event Timeline

Commander-Zal added a subscriber: Commander-Zal.EditedOct 30 2016, 2:43 AM

Hi Slacky, Oolite has already been accepted for packaging (I requested it myself, actually). It has yet to be packaged, but it shouldn't be too long before it is included in Solus. :)

No worries about making a duplicate request, but it's good to look up the name of the package in the search bar at the top right first, to make sure it hasn't been requested already.

Cheers. ^.^

DataDrake closed this task as a duplicate of T1096: Oolite.Oct 30 2016, 3:51 AM