Page MenuHomeSolus

Steam Big Picture Mode does not startup on correct (primary) monitor
Open, NormalPublic

Description

I have two monitors and when I start Steam Big Picture Mode, it starts on the secondary monitor. Games (tested with Rocket League) startup on the correct, primary, monitor. If I start Big Picture Mode windowed, it defaults to starting on the primary monitor. I'm using the binary nvidia driver. With other distros (Arch and Gentoo) Big Picture Mode starts on the primary monitor.

Event Timeline

saintdev created this task.Oct 29 2016, 3:13 AM
JoshStrobl triaged this task as Normal priority.Oct 29 2016, 7:28 PM
JoshStrobl added a project: Software.
JoshStrobl moved this task from Backlog to Package Fixes on the Software board.

I highly suspect this is an SDL1 issue. Saw similar behavior with TeeWorlds.

DataDrake closed this task as Invalid.Jul 29 2018, 6:51 PM

Can't reproduce.

Still doing this for me :(

DataDrake reopened this task as Open.Jul 30 2018, 12:26 AM