Page MenuHomeSolus

Screenshots with PrtSc doesn't work
Closed, InvalidPublic

Description

Under Keyboard, it says that "Print" is the key used to "Save a screenshot to (home folder)". I tried PrtSc (the "print screen" key) and its various shift combinations, but could not find anything that would save a screenshot to my home directory. Maybe "Print" does not mean "PrtSc" or something, but I'm stumped.

Event Timeline

Output from the journal:

Oct 20 21:58:30 desktop gnome-settings-daemon.desktop[920]: (gnome-settings-daemon:920): media-keys-plugin-WARNING **: Failed to save a screenshot: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface 'org.gnome.Shell.Screenshot' on object at path /org/gnome/Shell/Screenshot
ikey closed this task as Invalid.Oct 21 2016, 5:02 AM
ikey added a subscriber: ikey.

Budgie issues are to be put on Github, per the instructions on the front of this website. As it stands this is a duplicate of an issue upstream already, so I'm closing it here