Page MenuHomeSolus

Manuskript
Closed, DuplicatePublic

Description

Name: Manuskript
Homepage: http://www.theologeek.ch/manuskript/
Open Source: yes
Source: https://github.com/olivierkes/manuskript | http://www.theologeek.ch/manuskript/download/

Description: "Manuskript is a perfect tool for those writers who like to organize and plan everything before writing. The snowflake method can help you grow your idea into a book, by leading you step by step and asking you questions to go deeper. While writing, keep track of notes about every character, plot, event, place in your story."

Manuskript has become stable since the latest update and was hoping to see it be included, so that I don't have to use a VM to run it on Solus as the Flatpak version doesn't work how I'd like it too.

Related Objects

Mentioned Here
T765: Manuskript

Event Timeline

NarielV created this task.Jun 15 2022, 1:31 PM

If this is accepted, I would be willing to maintain it if nobody else is.

Staudey closed this task as a duplicate of T765: Manuskript.Jun 16 2022, 10:24 PM
Staudey added a subscriber: Staudey.

This has already been requested. See T765.

The reason for not including it back then was lack of a proper release. This seems to have changed since then. Please add any new information you have to the original task.