Page MenuHomeSolus

Package Jellyfin for Solus
Closed, DuplicatePublic

Description

Name of the software: jellyfin-media-player
Homepage: https://github.com/jellyfin/jellyfin-media-player
Why we should include this into the repository, i.e. what does it do that the alternatives do not? Lets users install a native package to connect to their Jellyfin server (like a selfhosted Netflix). As it is now Flatpak or snap is needed.
Is it open source? Yes
Who and how many users do you anticipate will use this software? I think Jellyfin is an underrated piece of software that will just increase in popularity.
If it is open source, please provide a link to the most up to date, versioned source tarball/zipfile: https://github.com/jellyfin/jellyfin-media-player/archive/refs/tags/v1.6.1.tar.gz

Related Objects

Event Timeline

sherpa created this task.May 14 2022, 5:54 AM
algent closed this task as a duplicate of T9796: Jellyfin Media Player.May 14 2022, 1:52 PM