Page MenuHomeSolus

Error message when switching windows in Plasma
Closed, ResolvedPublic

Description

Running Solus Plasma and started getting the following message whenever I switch a window:

"The Window Switcher installation is broken, resources are missing. Contact your distribution about this."

See also https://ibb.co/0939WJR

Event Timeline

smoliva created this task.Nov 20 2021, 1:58 AM
Girtablulu triaged this task as Needs More Info priority.
Girtablulu edited projects, added Software, Plasma; removed Lacks Project.
Girtablulu added a subscriber: Girtablulu.

saw your message on IRC as well, you said this was fixed after a reboot. Have you updated your system and not rebooted? This can cause issues, because I cannot reproduce this issue on my systems

Yeah, looks like this was an update issue.

Girtablulu closed this task as Resolved.Dec 17 2021, 2:09 PM