HomeSolus

Hold back to 3.34.x since new release requires libhandy.

Authored by JoshStrobl on Mar 12 2020, 6:24 PM.

Description

Hold back to 3.34.x since new release requires libhandy.

Seriously, we're a desktop-focused operating system. We don't cater to mobile, stop forcing mobile-focused libraries.

Details

Committed
JoshStroblMar 12 2020, 6:24 PM
Pushed
JoshStroblMar 17 2020, 4:52 PM
Parents
R948:dce8fb54e140: Update to 3.34.2. Fixes various crashes.
Branches
Unknown
Tags
Unknown
References
tag: gnome-calendar-3.34.2-32