HomeSolus

Update flask-cors to 3.0.10

Authored by Staudey on Jun 2 2021, 5:19 PM.

Description

Update flask-cors to 3.0.10

Summary:
Update flask-cors to 3.0.10

Fixes warnings for invalid escape sequences

Test Plan: Built and ran anki with this version

Reviewers: Triage Team, JoshStrobl

Reviewed By: Triage Team, JoshStrobl

Subscribers: JoshStrobl

Differential Revision: https://dev.getsol.us/D10853

Details

Committed
JoshStroblJun 2 2021, 5:19 PM
Pushed
JoshStroblJun 2 2021, 5:19 PM
Reviewer
Triage Team
Differential Revision
D10853: Update flask-cors to 3.0.10
Parents
R5049:ce3951e9b434: Update flask-cors to 3.0.9 and enable tests
Branches
Unknown
Tags
Unknown
References
tag: flask-cors-3.0.10-3