HomeSolus

Update graph-tool to 2.35 and fix T9215

Authored by Padraig Mac Carron <padraig.maccarron@ul.ie> on Sep 28 2020, 8:07 PM.

Description

Update graph-tool to 2.35 and fix T9215

Summary:
Rebuild graph-tool against libboost
Depends on D8527

Update graph-tool to 2.35 and fix T9215

Updates to newest version of graph-tool but does not compile with clang as this causes errors when importing submodules.

Test Plan:
Rebuild it against libboost

import graph_tool.correlations

If no error then submodules load okay.

Reviewers: Triage Team, DataDrake, Girtablulu, JoshStrobl, serebit

Reviewed By: Triage Team, JoshStrobl

Subscribers: serebit, Girtablulu, DataDrake, ermo, kyrios123

Maniphest Tasks: T9215

Differential Revision: https://dev.getsol.us/D9382

Details