HomeSolus

Remove python2 support for python-lazy-object-proxy

Authored by algent on Sep 2 2020, 10:27 AM.

Description

Remove python2 support for python-lazy-object-proxy

Summary:
This package is required only by python-astroid which is built with python3.

Depends on D9550

Signed-off-by: Algent Albrahimi <algent@protonmail.com>

Test Plan: Update python-astroid and succesfully run a few scripts usin thonny.

Reviewers: Triage Team, JoshStrobl

Reviewed By: Triage Team, JoshStrobl

Subscribers: JoshStrobl

Differential Revision: https://dev.getsol.us/D9551

Details

Committed
JoshStroblSep 2 2020, 10:27 AM
Pushed
JoshStroblSep 2 2020, 10:27 AM
Reviewer
Triage Team
Differential Revision
D9551: Remove python2 support for python-lazy-object-proxy
Parents
R3703:43862676f372: Rebuild against python 3.7
Branches
Unknown
Tags
Unknown
References
tag: python-lazy-object-proxy-1.4.3-8