HomeSolus

Update to 1.0.2d, integrate Clear Linux patches to deprecate insecure ciphers

Authored by ikey on Jul 28 2015, 4:49 PM.

Description

Update to 1.0.2d, integrate Clear Linux patches to deprecate insecure ciphers

Notably we are disabling ancient/broken ciphers here, such as DES, RC2, 3DES,
because they are ancient and/or broken.

Signed-off-by: Ikey Doherty <ikey@solus-project.com>

Details

Committed
ikeyJul 28 2015, 4:50 PM
Pushed
ikeyMay 6 2017, 4:00 AM
Parents
R2257:42f765622ee9: Address CVE-2015-1793
Branches
Unknown
Tags
Unknown
References
tag: openssl-1.0.2d-14