HomeSolus

Revert Lutris back to 0.5.2.2 to fix Wine launchers

Authored by Staudey on Sep 11 2019, 7:22 PM.

Description

Revert Lutris back to 0.5.2.2 to fix Wine launchers

Summary:
Revert Lutris back to 0.5.2.2 to fix Wine launchers

The update to 0.5.3 breaks Wine launchers for some unknown reason, so we should stick with the old one

Test Plan: Installed and launched "Magic: The Gathering Arena" in Lutris

Reviewers: Triage Team, JoshStrobl

Reviewed By: Triage Team, JoshStrobl

Subscribers: JoshStrobl

Differential Revision: https://dev.getsol.us/D7140

Details

Committed
JoshStroblSep 11 2019, 7:22 PM
Pushed
JoshStroblSep 11 2019, 7:23 PM
Reviewer
Triage Team
Differential Revision
D7140: Revert Lutris back to 0.5.2.2 to fix Wine launchers
Parents
R1992:d950d1c76f8d: Update Lutris to 0.5.3
Branches
Unknown
Tags
Unknown
References
tag: lutris-0.5.2.2-40