HomeSolus

Update libbluray to 1.1.2

Authored by kyrios123 on Jun 12 2019, 6:00 PM.

Description

Update libbluray to 1.1.2

Summary:

  • Add libxml version to pkg-config Requires.private.
  • Improve BD-J compability.
  • Improve Java 8+ compability.
  • Fix mark triggering when multiple marks are passed during single read().
  • Fix seek bar pop-up at chapter boundary with some discs.
  • Fix reading resources indirectly from mounted .jar file.

Signed-off-by: Pierre-Yves <pyu@riseup.net>

Test Plan: Successfully build vlc against this package

Reviewers: Triage Team, JoshStrobl

Reviewed By: Triage Team, JoshStrobl

Differential Revision: https://dev.getsol.us/D6500

Details

Committed
kyrios123Jun 12 2019, 8:32 PM
Pushed
kyrios123Jun 12 2019, 8:32 PM
Reviewer
Triage Team
Differential Revision
D6500: Update libbluray to 1.1.2
Parents
R1637:5b25956052e6: Update libbluray to 1.1.1
Branches
Unknown
Tags
Unknown
References
HEAD -> master, tag: libbluray-1.1.2-10