Page MenuHomeSolus

Remove python2 support for python-slowaes
ClosedPublic

Authored by algent on Fri, Jun 26, 8:44 PM.

Details

Summary

python2 support was re-added because of lbryum, but now lbryum is deprecated.
electrum which is built with python3 is the only package that requires python-slowaes.

Signed-off-by: Algent Albrahimi <algent@protonmail.com>

Test Plan

Run electrum.

Diff Detail

Repository
R2695 python-slowaes
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

algent created this revision.Fri, Jun 26, 8:44 PM
algent requested review of this revision.Fri, Jun 26, 8:44 PM
algent edited the summary of this revision. (Show Details)Fri, Jun 26, 8:57 PM
kyrios123 edited the summary of this revision. (Show Details)Fri, Jun 26, 10:11 PM
JoshStrobl accepted this revision.Wed, Jul 8, 3:43 PM
JoshStrobl added a subscriber: JoshStrobl.

LGTM, thanks!

This revision is now accepted and ready to land.Wed, Jul 8, 3:43 PM
This revision was automatically updated to reflect the committed changes.