Page MenuHomeSolus

Update scons to 3.1.2
ClosedPublic

Authored by YakoYakoYokuYoku on Jun 13 2020, 6:29 PM.

Details

Summary

Dropped Python 2.7 from the script. If the user still needs to build with Python 2.7 it's now forced to use python /usr/bin/scons.
Link to Changelog here.

Signed-off-by: Martin Reboredo <gc1000ll@gmail.com>

Test Plan

Build mongo with it.

Diff Detail

Repository
R2857 scons
Branch
master
Lint
No Linters Available
Unit
No Unit Test Coverage

Event Timeline

YakoYakoYokuYoku requested review of this revision.Jun 13 2020, 6:30 PM
DataDrake accepted this revision.Jun 17 2020, 12:48 PM
DataDrake added a subscriber: DataDrake.

LGTM. Thanks!

This revision is now accepted and ready to land.Jun 17 2020, 12:48 PM
This revision was automatically updated to reflect the committed changes.