Page MenuHomeSolus

Update audacious-plugins to 4.0
ClosedPublic

Authored by ZachBacon on Mar 27 2020, 9:13 AM.

Details

Summary

And switch to the qt5 toolkit for the plugins. Depends on D8566

Test Plan

Make sure things function as they have with the previous gtk2 build, to make sure quality remains the same.

Diff Detail

Repository
R402 audacious-plugins
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

ZachBacon created this revision.Mar 27 2020, 9:13 AM
ZachBacon requested review of this revision.Mar 27 2020, 9:13 AM

Forgot to mention this goes with D8566 but that should be fairly obvious.

Jacalz added a subscriber: Jacalz.Mar 27 2020, 9:53 AM

You need to add: Depends on D8566 to the summary

ZachBacon edited the summary of this revision. (Show Details)Mar 27 2020, 9:59 AM
ZachBacon added a parent revision: D8566: Update audacious to 4.0.
JoshStrobl accepted this revision.Mar 27 2020, 10:17 AM
JoshStrobl added a subscriber: JoshStrobl.

LGTM, thanks!

This revision is now accepted and ready to land.Mar 27 2020, 10:17 AM
This revision was automatically updated to reflect the committed changes.