Page MenuHomeSolus

Initial version of pam-wrapper for fprintd
ClosedPublic

Authored by Jacalz on Mar 25 2020, 9:36 AM.

Details

Summary

This is required to build fprintd.

Test Plan
  • Build fprintd and make sure that it works.

Diff Detail

Repository
R4940 pam-wrapper
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

Jacalz created this revision.Mar 25 2020, 9:36 AM
Jacalz requested review of this revision.Mar 25 2020, 9:36 AM
silke added a subscriber: silke.EditedMar 29 2020, 12:13 PM

Nice work! One thing though: 1.1.3 has been released last thursday.

Jacalz added a comment.EditedMar 29 2020, 1:29 PM
In D8540#137862, @silke wrote:

Nice work! One think though: 1.1.3 has been released last thursday.

Thank you so much. I will get this updated soon because I think that release has a much needed fix 👍

Jacalz updated this revision to Diff 20519.Mar 29 2020, 2:38 PM

Update to 1.1.3 (just small pkgconfig fixes)

DataDrake accepted this revision.Apr 12 2020, 5:52 PM
DataDrake added a subscriber: DataDrake.

LGTM. Thanks!

This revision is now accepted and ready to land.Apr 12 2020, 5:52 PM
This revision was automatically updated to reflect the committed changes.