Page MenuHomeSolus

Initial inclusion of python-sphinxcontrib-qthelp
ClosedPublic

Authored by serebit on Jun 14 2019, 12:56 AM.

Details

Summary

Required for D6496

Test Plan

Built docs for kitty using Sphinx 2.2.1

Diff Detail

Repository
R4949 python-sphinxcontrib-qthelp
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

serebit created this revision.Jun 14 2019, 12:56 AM
serebit requested review of this revision.Jun 14 2019, 12:56 AM
serebit updated this revision to Diff 15652.Jun 14 2019, 1:18 AM

Removed unnecessary dependencies

JoshStrobl requested changes to this revision.Jun 28 2019, 2:45 PM
JoshStrobl added a subscriber: JoshStrobl.
JoshStrobl added inline comments.
package.yml
7

Not a valid SPDX 3.0 license.

This revision now requires changes to proceed.Jun 28 2019, 2:45 PM
serebit updated this revision to Diff 15908.Jun 30 2019, 9:52 PM

Changed license to match SPDX spec

JoshStrobl requested changes to this revision.Jul 2 2019, 5:06 PM
JoshStrobl added inline comments.
package.yml
7

It's BSD-2-Clause not BSD-3-Clause

This revision now requires changes to proceed.Jul 2 2019, 5:06 PM
serebit updated this revision to Diff 19505.Feb 1 2020, 11:10 PM

Fixed license identifier

serebit marked 2 inline comments as done.Feb 1 2020, 11:10 PM
DataDrake requested changes to this revision.Feb 5 2020, 1:47 PM
DataDrake added a subscriber: DataDrake.

This needs a rebuild for python 3.7.

This revision now requires changes to proceed.Feb 5 2020, 1:47 PM
serebit updated this revision to Diff 19575.Feb 5 2020, 2:42 PM

Rebuild for Python 3.7

DataDrake accepted this revision.Feb 6 2020, 5:28 PM

LGTM. Thanks!

JoshStrobl accepted this revision.Feb 6 2020, 5:38 PM
This revision is now accepted and ready to land.Feb 6 2020, 5:38 PM
This revision was automatically updated to reflect the committed changes.