Page MenuHomeSolus

Update libmatroska to 1.5.0
ClosedPublic

Authored by kyrios123 on Mar 15 2019, 6:23 PM.

Details

Summary
  • Build system: libEBML 1.3.7 is now required.
  • Build system: fixed a problem that prevented libMatroska from being embedded in other builds.
  • Converted the build system from autoconf/automake to cmake.

Depends on D5749

Signed-off-by: Pierre-Yves <pyu@riseup.net>

Test Plan
  • Required for mkvtoolnix 32.0.0
  • Rebuild vlc against this package

Diff Detail

Repository
R1768 libmatroska
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
kyrios123 created this revision.Mar 15 2019, 6:23 PM
kyrios123 requested review of this revision.Mar 15 2019, 6:23 PM
JoshStrobl accepted this revision.Mar 15 2019, 6:35 PM
This revision is now accepted and ready to land.Mar 15 2019, 6:35 PM
This revision was automatically updated to reflect the committed changes.