Page MenuHomeSolus

Update libmatemixer to 1.22.0
ClosedPublic

Authored by kyrios123 on Mar 9 2019, 5:59 PM.

Details

Summary
  • Translations update
  • require PulseAudio 5.0 and drop some old code

Depends on D5657

Signed-off-by: Pierre-Yves <pyu@riseup.net>

Test Plan

See global test plan in mate-desktop 1.22.0 package

Diff Detail

Repository
R1766 libmatemixer
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
kyrios123 created this revision.Mar 9 2019, 5:59 PM
kyrios123 requested review of this revision.Mar 9 2019, 5:59 PM
JoshStrobl added a subscriber: JoshStrobl.EditedMar 9 2019, 6:05 PM

Initialize Travis CI support

I don't recall Travis CI being important to us. Also had translations updates twice.

JoshStrobl accepted this revision.Mar 9 2019, 6:05 PM
JoshStrobl edited the summary of this revision. (Show Details)
This revision is now accepted and ready to land.Mar 9 2019, 6:06 PM
This revision was automatically updated to reflect the committed changes.