Page MenuHomeSolus

Update nbxmpp to 0.6.5 (needed for gajim 1.0.2)
ClosedPublic

Authored by cigh033 on May 2 2018, 6:51 PM.

Details

Summary

Update python nbxmpp to version 0.6.5 (needed for gajim 1.0.2)

Test Plan

Tested installing, and executing gajim after installing new nbxmpp package

Diff Detail

Repository
R2625 python-nbxmpp
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

cigh033 created this revision.May 2 2018, 6:51 PM
cigh033 requested review of this revision.May 2 2018, 6:51 PM
JoshStrobl accepted this revision.May 19 2018, 3:50 PM
This revision is now accepted and ready to land.May 19 2018, 3:50 PM
This revision was automatically updated to reflect the committed changes.