Page MenuHomeSolus

Update flask to 1.0.2 and add python3 support
ClosedPublic

Authored by kyrios123 on Apr 23 2018, 5:00 PM.

Details

Summary

Changelog available here
Add python 3 support because it is required for building pgadmin4.
Depends on D2776 and D2777

Signed-off-by: Pierre-Yves <pyu@riseup.net>

Test Plan
  • Unit tests enabled
  • Haven't noticed problems with mkchromecast

Diff Detail

Repository
R765 flask
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

kyrios123 created this revision.Apr 23 2018, 5:00 PM
kyrios123 requested review of this revision.Apr 23 2018, 5:00 PM
kyrios123 updated this revision to Diff 7073.May 7 2018, 5:07 PM
kyrios123 retitled this revision from Add python3 support to flask to Update flask to 1.0.2 and add python3 support.
kyrios123 edited the summary of this revision. (Show Details)
kyrios123 edited the test plan for this revision. (Show Details)

Bump to 1.0.2

JoshStrobl accepted this revision.May 19 2018, 3:46 PM
This revision is now accepted and ready to land.May 19 2018, 3:46 PM
This comment was removed by Devil505.

@kyrios123 package built and installed, onionshare still working.

I approved your diff !

DataDrake accepted this revision.Aug 25 2018, 6:55 PM
DataDrake added a subscriber: DataDrake.

LGTM. Thanks!

This revision was automatically updated to reflect the committed changes.