Page MenuHomeSolus

Initial release of python-twodict
ClosedPublic

Authored by stigarn on Jan 21 2018, 1:55 PM.

Details

Summary

Dependency needed for T4266.

Test Plan

Used as dependency for youtube-dlg. Built without errors.

Diff Detail

Repository
R4056 python-twodict
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

stigarn created this revision.Jan 21 2018, 1:55 PM
stigarn updated this revision to Diff 5168.Jan 31 2018, 5:46 PM

Rebuild for python 3.6

stigarn updated this revision to Diff 5169.Jan 31 2018, 5:55 PM

Add python2 support.

joebonrichie requested changes to this revision.Feb 24 2018, 2:10 PM
joebonrichie added a subscriber: joebonrichie.

Since this is only required by youtube-dlg which is built using python2 I see no reason for adding python3 support here.

This revision now requires changes to proceed.Feb 24 2018, 2:10 PM
joebonrichie added inline comments.Feb 24 2018, 2:16 PM
package.yml
7

This should be licensed as Unlicense similarly to youtube-dl-gui

stigarn updated this revision to Diff 5679.Feb 24 2018, 2:25 PM

Removed python3 support and fixed license.

joebonrichie accepted this revision.Feb 24 2018, 2:33 PM
This revision is now accepted and ready to land.Feb 24 2018, 2:33 PM
This revision was automatically updated to reflect the committed changes.