Page MenuHomeSolus

projectlibre: Explicitly depend on openjdk-11
ClosedPublic

Authored by ReillyBrogan on Apr 8 2022, 8:53 PM.

Details

Summary
  • projectlibre is not compatible with openjdk-17, so add explicit build and run deps on openjdk-11 so that the build keeps working after the toolchain default is changed

Part of T10227

Test Plan
  • Built it
  • Opened existing project and checked that I could still add project entries

Diff Detail

Repository
R4185 projectlibre
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

ReillyBrogan created this revision.Apr 8 2022, 8:53 PM
ReillyBrogan requested review of this revision.Apr 8 2022, 8:53 PM
ReillyBrogan edited the summary of this revision. (Show Details)Apr 8 2022, 8:53 PM
Girtablulu accepted this revision.Apr 10 2022, 3:04 PM
Girtablulu added a subscriber: Girtablulu.

LGTM, thx

This revision is now accepted and ready to land.Apr 10 2022, 3:04 PM
This revision was automatically updated to reflect the committed changes.