Page MenuHomeSolus

Rebuild lazarus to fix rev-deps to update or rebuild
AbandonedPublic

Authored by algent on Feb 5 2021, 5:48 PM.

Details

Reviewers
None
Group Reviewers
Triage Team
Summary

Currently all reverse dependencies failed to rebuild.
The affected packages are doublecmd, goverlay, transgui and winff.
Rebuilding lazarus fixes the issue.

Signed-off-by: Algent Albrahimi <algent@protonmail.com>

Test Plan

Successfully rebuild all reverse dependecies.

Diff Detail

Repository
R1607 lazarus
Branch
master
Lint
No Linters Available
Unit
No Unit Test Coverage

Event Timeline

algent created this revision.Feb 5 2021, 5:48 PM
algent requested review of this revision.Feb 5 2021, 5:48 PM
algent retitled this revision from Rebuild lazarus to fix it's rev-deps to update and rebuild to Rebuild lazarus to fix rev-deps to update or rebuild.Feb 5 2021, 5:49 PM
algent added a comment.Sun, Apr 4, 6:13 PM

Abandoning in favor of D10808.

algent abandoned this revision.Sun, Apr 4, 6:13 PM
algent removed a child revision: D10505: Update doublecmd to 0.9.10.